Help us improve Answers HQ! Take Survey No, Thanks

Log in issues

by Bruzer24
Reply

Original Post

Highlighted
Accepted Solution

Log in issues

★ Novice

Product: Star Wars: Galaxy of Heroes
Platform:Android Phone
What type of device are you experiencing the issue with? Galaxy s9+
OS Version 10
Ally Code: (Find it here: http://bit.ly/AllyCode )
What type of issue do you have? Network/Connection
How often does the bug occur? Every time (100%)
Summarize your bug Connection lost error. I cant log into any of my accounts. It just keeps looping back to loading screen stating connection lost.
Steps: How can we find the bug ourselves?
Connection Type Mobile
Please select your region North America
Country

Not sure why it's not working, but was unable to log in at all yesterday or today 

Screenshot_20200701-111836_Heroes.jpg
Message 1 of 2 (107 Views)

Accepted Solution
Highlighted

Re: Log in issues

EA Live QV Team

Hi @Bruzer24 and sorry to hear that.

 

Most likely your phone updated to the latest GooglePlay version which appears to be the culprit. Another player posted a potential workaround in a different thread: https://answers.ea.com/t5/Bug-Reports/Connection-Lost-Reload-Sign-In-to-Google-Play-neverending-loop... (This is no official solution, so please do it at your own risk).

View in thread

Message 2 of 2 (89 Views)

All Replies
Highlighted

Re: Log in issues

EA Live QV Team

Hi @Bruzer24 and sorry to hear that.

 

Most likely your phone updated to the latest GooglePlay version which appears to be the culprit. Another player posted a potential workaround in a different thread: https://answers.ea.com/t5/Bug-Reports/Connection-Lost-Reload-Sign-In-to-Google-Play-neverending-loop... (This is no official solution, so please do it at your own risk).

Message 2 of 2 (90 Views)