Re: JKL lead not giving speed down in ROTE TB p2

by crzydroid
Reply

Original Post

Accepted Solution

JKL lead not giving speed down in ROTE TB p2

★★ Novice

Product: Star Wars: Galaxy of Heroes
Platform:Android Phone
What type of device are you experiencing the issue with? Android
OS Version Andorid 12 SKQ1.211006.001
Ally Code: (Find it here: http://bit.ly/AllyCode ) 951-418-535
What type of issue do you have? Gameplay
How often does the bug occur? Often (50% - 99%)
Summarize your bug New ROTE TB Planet Bracca - LS p2 Jedi Mission When played with Jedi Knight Luke Skywalker lead, at the start of his turn all enemies should be reduced to his base speed. This works fine in wave 1, but not in wave 2. Blue speed down icon also does not appear. Issue has been reported by several players in our guild and there are screenshots where you can see missing blue icon in 2/2. This was working well before, and has started in last TB (Jan 9-15) with increasing occurrences in current TB (Jan 23-Jan 29), but still it does not happen 100% of time.
Steps: How can we find the bug ourselves? ROTE TB Planet Bracca - LS p2 Jedi Mission Play with JKL lead Advance to wave 2
Connection Type Wifi
Please select your region Europe
Country Serbia


wave 1/2 - https://cdn.discordapp.com/attachments/1025128745956298833/1068102629525311488/Screenshot_2023-01-26...

 

 


wave 2/2 - https://cdn.discordapp.com/attachments/1025128745956298833/1068102629210730536/Screenshot_2023-01-25...

 

Message 1 of 4 (221 Views)

Accepted Solution

Re: JKL lead not giving speed down in ROTE TB p2

Hero (Retired)

Normally this happens when they are already a lower speed than JKL. If it were the wave with the Clone Commander, I would say this is highly likely. It's hard to tell if this is a possibility here, because I don't know if these Inquisitors are slower than you'd expect, nor do I know the speed of your JKL. Possibly is a bug if these Inquisitors are quick.

View in thread

Message 2 of 4 (198 Views)

All Replies

Re: JKL lead not giving speed down in ROTE TB p2

Hero (Retired)

Normally this happens when they are already a lower speed than JKL. If it were the wave with the Clone Commander, I would say this is highly likely. It's hard to tell if this is a possibility here, because I don't know if these Inquisitors are slower than you'd expect, nor do I know the speed of your JKL. Possibly is a bug if these Inquisitors are quick.

Message 2 of 4 (199 Views)

Re: JKL lead not giving speed down in ROTE TB p2

@crzydroid Good shout on P1. P2 is working as intended, as Ninth Sister lead prevents speed limiting effects.

CCP Hero Banner - Blue.png

Message 3 of 4 (185 Views)

Re: JKL lead not giving speed down in ROTE TB p2

Hero (Retired)

Ah, forgot that part about 9th Sister lead.

Message 4 of 4 (165 Views)