Help us improve Answers HQ! Take Survey No, Thanks

Re: Healing shortcuts

by Gunblade0

Original Post

Re: Healing shortcuts

★★★★ Newbie

Same problem

Message 11 of 54 (534 Views)

Re: Healing shortcuts

Community Manager

Thank you for the posts, we're looking into it. 

Message 12 of 54 (526 Views)

Re: Healing shortcuts

★★★★ Newbie

this happens alot to me i thought its my mouse but it's not cause if i try using the mouse 4 and 5 in the settings it work but only in the match they wont work..damn im so excited about the rewards but damn they should compensate to this issues they should extend the date..

Message 13 of 54 (509 Views)

Re: Healing shortcuts

★★★★ Novice

Same problem here, none of my healing/shields working after new update. Even with default settings its not working.

Message 14 of 54 (463 Views)

Re: Healing wheel items don't show up upon pressing the keybind

★★★ Apprentice

Still happening, just did in an earlier match. I've seen it happen on stream too, a while ago, so it's not only me.

Message 15 of 54 (427 Views)

Re: Healing shortcuts

★★★★ Newbie
yeah, same for me. i have to open the inventory to use them because no related key works
Message 16 of 54 (446 Views)

Binds aren't working anymore!

★★★★ Novice


since the update I had to download the english version of the game to avoid the voices in my own language.


But now I got a problem : my binds aren't working

i usually put x,c ,4, t, mouse5 for heals & shields & phoenix but the game doesn't reconize it I guess


My english isn't on point so it will be easier to understand through the screens 


I already tried to reinstall the game, changed everything, tried cfg, nothing works. Only the "wheel" wich allow you to use beetwin heals/shields works but I don't play with that





Message 17 of 54 (500 Views)

Re: Binds aren't working anymore!

★★★★ Novice

yeah same here since update my mouse buttons no longer work to use syringe or cells

tried resetting to default and rebindng but to no avail

Message 18 of 54 (479 Views)

Re: Binds aren't working anymore!

★★★★ Novice
keep me updated if you found a solution I got nothing so far
Message 19 of 54 (473 Views)

Re: Binds aren't working anymore!

★★★★ Novice
Same here... hotkeys off
Message 20 of 54 (461 Views)


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help