Help us improve Answers HQ! Take Survey No, Thanks

[Fixed] Party failed to start [Network error 450]

by LauViRenRose
Reply

Original Post

Can’t Host Party

[ Edited ]
★★★★★ Novice

Since the Eco Update, I’ve been able to host and attend my own party. When I click on host party, my game icrashes. When I reopen the game, it allows me to start another party as if I never started one. However, my friends say they can see my party, attend it, sticker, interact, etc.. It would be nice if I can actually attend my own party!! 

Message 61 of 89 (1,634 Views)

Re: Can’t Host Party

Hero
@lifeinapan Thanks for your post. It is now merged with the bug report about this party issue.

CCP Hero Banner - Blue.png



 No trabajo en EA.    

Message 62 of 89 (1,585 Views)
0

Re: Party failed to start,network error 450

★★ Guide
@EA_Kipling Tried again a couple of minutes ago. Same thing. Plumbob spins for 5 seconds and then the game crashes. When I restart the game, there is no party.
Message 63 of 89 (1,410 Views)

Re: Party failed to start,network error 450

★★ Guide

Still no luck with hosting a party. It crashes several seconds after I start it. :-(

Message 64 of 89 (1,194 Views)

Re: [Open] Party failed to start [Network error 450]

★★ Novice

I've been having this problem before this post was made 2 years now and I watched it for 2 years hoping to get some help without interacting but I'm at the end of hope, I really want to host a party but it just shows me ,,Party failed to start.Network error 450''.

Message 65 of 89 (1,115 Views)

Re: Party failed to start,network error 450

★★ Guide

Update on the party issue since the most recent December update. 

 

This time around I decided to throw the party until the system tells me "Enough" or until I'm too tired of clicking. 

 

My first three attempts at throwing a party crashed the game, then my fourth and fifth gave me 450 network error without crashing, then there was a crash in the game again, and then I got a constant series of 450 network errors whenever I start.  Overall I attempted to start the party 54 times (I used different themes, two different sims, private/public), and then I gave up. 

Also note this time around I had a new phone - iPhone 12. 

 

Surprisingly my guests received 4 party notifications from me  - I wonder if they are related to those 4 crashes in my game. 

 

Please fix my parties. 🥺

Message 66 of 89 (879 Views)

Re: [Open] Party failed to start [Network error 450]

★★ Novice

Today we celebrate 3 years from when i first encountered this bug.

3 years playing regulary but without the posibility of hosting a party, I retired sims, I switched phones, I reported the bug to HQ but THEY JUST DONT CARE, not their porblem.They dont event look at this post anymore.If I did all from above and it didnt work it shows that the problem was from them, but they dont care to make for it.Never ever i saw in a game such indiference from a game team as it is in Sims Mobile.

I hope you are proud of yourself.

Message 67 of 89 (740 Views)

Re: [Open] Party failed to start [Network error 450]

★★★ Apprentice

Just started having this problem too. I know that posting here won’t do anything, but since customer service is going to tell me to come here, here I am.

Since 2018 and no fix, huh?

Message 68 of 89 (650 Views)

Re: [Open] Party failed to start [Network error 450]

★★ Guide

I'm still trying to host periodically. But I still can't host a party and guests can only bring one sim in. 

The last time I checked was on Tuesday after updating to game version 26.1. 

 

This week is going to be 9 months since I hosted my last party :-( 

Message 69 of 89 (463 Views)

Network Error 450

★★ Novice

Product: The Sims Mobile
Platform:Apple iPad
List the specific devices you play with (e.g. iPhone 6s Plus, Samsung Galaxy S7) iPad Pro and iPhone 12 max pro
OS Version 14.4.1
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Logging in and trying to host a party.
What do you expect to see? Party to start when I click on type of party.
Connection Type Wifi
Please select your region North America
Country USA

When I login in, it says party is full. I am not trying to get into a party. I haven’t been able to host a party since January. When I try to host a party it says “party failed to start [Network Error 450].” I have retired and removed sims several times. I have tried every rebooting suggestion made by EA customer experience. Still no changes.

Message 70 of 89 (353 Views)
Twitter Stream