Help us improve Answers HQ! Take Survey No, Thanks

Betreff: [TO ADD] Saving Lot from the gallery to library has missing pictures

by LadyFu83
Reply

Original Post

Accepted Solution

[FIXED] Saving Lot from the gallery to library has missing pictures

[ Edited ]
★ Guide

When I download houses from the gallery the first and the second thumbnail shows up and the third and fourth doesn't. Its like it didnt import the bpi thumbnail files or something! I clear the cache, repaired the game and remove all my tray files to a folder in my desktop. Started a new game and downloaded a house and the problem persists. My old houses are ok and they're showing all thumbnails (all the floors) The new ones that i save from the community tab come without the third and fourth thumbnail.

The third and fourth thumbnail shows up blank and when I click it shows up a message saying "Could Not locate this item"

I  put one of the houses in game and it works fine. Saved to my library from the game and shows up with all thumbnails, so this only happens when i save to my library from the community Tab! Any help?

Message 1 of 21 (4,771 Views)

Accepted Solution

Re: [FIXED] Saving Lot from the gallery to library has missing pictures

Hero

  • Lots downloaded to "My Library" from the Gallery should no longer find that various thumbnails have gone missing.


This was fixed in Patch 1.32.1

 

Don't know if already affected lots will be fixed or not

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


View in thread

Message 16 of 21 (4,321 Views)

All Replies

Re: [TO ADD] Saving Lot from the gallery to library has missing pictures

Hero

Hi @PaNDiee

 

easy to duplicate

 

Moved to the bug forum

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 2 of 21 (4,704 Views)

Re: [TO ADD] Saving Lot from the gallery to library has missing pictures

★ Guide

Yeah im getting the same issue! its so annoying.. 

Message 3 of 21 (4,695 Views)
Highlighted

Betreff: [TO ADD] Saving Lot from the gallery to library has missing pictures

★ Guide

I've got the same problem since the release of City Living (and the patch for this expansion pack I think). But the bug doesn't happen only for lots. I get the missing thumbnails for households, too. All works fine when I download a household from the gallery except of the preview thumbnails from more than the first sim. The sgi file(s) is (are) missing then.

 

I tried nearly everything:

  • I cleared the cache files from Sims 4 game and Origin
  • I removed all my custom content and mods
  • I started the game with a brand new generated "sims 4" folder in my documents
  • I even deactivated my firewall and my antivirus programm to be sure nothing blocks the transfer connection of files from the gallery

Nothing worked. And after I asked some Sims fans in the Tumblr community, I'm not the only one with this problem.

 

It's noit that bad because I can use the downloaded sims (or lots) and when I save them again all thumbnails are created without any issue. But it's kind of annoying to open every household and save it again just to correct the thumbnail issue.

Message 4 of 21 (4,684 Views)

Betreff: [TO ADD] Saving Lot from the gallery to library has missing pictures

Hero (Retired)

Yep, I can confirm this in my game as well.

Message 5 of 21 (4,664 Views)
0

Betreff: Saving Lot from the gallery to library has missing pictures

Hero

Added

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 6 of 21 (4,612 Views)
0

Betreff: [TO ADD] Saving Lot from the gallery to library has missing pictures

[ Edited ]
★★ Novice

I have exactly to the letter the same issue and it came out of the blue. I deleted the whole Sims 4 folder in Documents, tried to repair install through Origin, ran CCleaner to clean the registry, disabled the Windows 10 built-in Anti Virus, disabled my firewall, restarted the PC several times, checked Window's DEP settings, and guess what - it's still there. I have done everything I can imagine except for reinstalling the game.

 

The strange thing is: No file inside the main folder of Sims 4 has been changed/edited  for several days, according to Windows Explorer, and the problem only started to occur since today. So this must be a problem with Origin or either Sim's or Origin's registry, or some kind of hidden or secret folder nobody knows about. Or maybe it's tied to the internet connection between user IP and/or game ID and the respective servers.

 

That's all I can think of.

 

Apparently problems like this aren't a new thing, and some have fixed it by deleting CC or even the whole Documents folder. This one though seems a lot more persistent. Frown

 

Edit: Actually I have this issues with households, not lots, it seems and only inside the library, not the community tab.

Message 7 of 21 (4,214 Views)

Re: [OPEN] Saving Lot from the gallery to library has missing pictures

[ Edited ]
★★★ Guide

This bug is a shame.

It's happening with Sims, lots and shared rooms too.

 

dadada.jpg

dada.jpg

 

No CC and no mods.

Message 8 of 21 (4,200 Views)

Re: [OPEN] Saving Lot from the gallery to library has missing pictures

★★ Novice

I wonder does reinstalling fix it? i don't wanna do it, cause with my internet connection this would take hours.

I feel like this bug really ruins that community feel they were going for in Sims 4. Frown

Message 9 of 21 (4,178 Views)
0

Re: [OPEN] Saving Lot from the gallery to library has missing pictures

Hero

I doubt that it does, tbh

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 10 of 21 (4,175 Views)
0