Help us improve Answers HQ! Take Survey No, Thanks

Re: [NEEDS INPUT] [IL] Freezing and lags in Lani St. Taz lot

by crinrict
Reply

Original Post

Re: [NEEDS INPUT] [IL] Freezing and lags in Lani St. Taz lot

★★★★ Novice
@sparky1922 I have had this problem too!! I'll be playing my game and suddenly notice that a Vendor NPC randomly materializes in my house, then when I ask them to leave they either can't, or sometimes it will work and they'll walk through the wall of my house and disappear...creepy. I don't know how to fix it!
Message 31 of 37 (208 Views)

Re: [NEEDS INPUT] [IL] Freezing and lags in Lani St. Taz lot

★★★★★ Novice

Hi samwisescott

 

I think there are 2 similar issues with this..

 

First for me was sims just coming into my own sims house and acting like they live there completing actions like eating from the fridge and sleeping in beds and there is no ask to leave action for me sim to get them to leave. This bug has been well documented by many other players and of course we are hoping they sort out this bug quickly.

 

The next bug for me was after I had placed a 50x50 lot on the one outlined on the map below and suddenly only NPC sims were wandering around my house and when I posted this issue on these forum threads another player asked me if the lot I was using had fireplaces installed because apparently for some reason several NPC's actions/animations are attached to fireplaces?? so when I went back to check the house I was using did have fireplaces I replaced it for a another that did not have them and found I had no more NPC's wandering around my sims home. I checked another couple of times adding back the house with the fireplaces back and as soon as I did that the NPC's returned so for me that issue has been cleared up for now as long as I don't use a house on that particular lot  that has fireplaces installed. Hoping this can help resolve your issue if only a little while we wait for it being resolved properly-)

 

InkedSulani tropical island map lot sizes_LI.jpg

Message 32 of 37 (202 Views)

Re: [NEEDS INPUT] [IL] Freezing and lags in Lani St. Taz lot

★★★★ Guide

I also had some freezing on beach lots, but I think for me this always had the same reason: npc conservationist who wanted to interact with a sim on the lot and walked miles to reach him. During this time there is a high level of non-responsivity.

Message 33 of 37 (199 Views)

Re: [NEEDS INPUT] [IL] Freezing and lags in Lani St. Taz lot

★★★★★ Novice

Hi alanmichael1

 

Thankfully the only reason i might not have experienced the bug you outline is because after experiencing several bugs within the first few days of trying to play in Sulani I gave up and went back to the S3 series until there is some indication these issues have been resolved and I can play properly again-)

Message 34 of 37 (187 Views)

Re: [NEEDS INPUT/A] [IL] Freezing and lags in Lani St. Taz lot

★★★★★ Apprentice

@Kiwistarr wrote:

I have this same problem going on. For me it's been happening on the pre-made lot Sand Simoleon Beach in St. Lania Taz. I placed pool floats in the water and noticed every time a sim got on a float that sim and other sims in the area froze/stopped moving even though the time kept going forward. When I reset the sim on the float the sims would go back to moving again. I have tested this with and without mods, as well as with a few different save files/sims. Still happens every time. Not sure if there are any other interactions that may also cause this freeze but the pool floats are one of them.


Same issue for me.

Message 35 of 37 (133 Views)

Re: [NEEDS INPUT] [IL] Freezing and lags in Lani St. Taz lot

★★★★ Novice

Same issues as everyone else. Its kinda funny in a way. I had a Sim fishing when I was testing a No Mod folder test. She broke 100% fishing skill and was around 130% into skill lvl 2 when I quit the game.

Message 36 of 37 (92 Views)
Highlighted

Re: [NEEDS INPUT] [IL] Freezing and lags in Lani St. Taz lot

Hero

Sims will no longer get stuck when other Sims are lounging on float loungers.

Fixed in Patch 1.54.120

 

This was also fixed for console in 1.17

 

 

This should be fixed now. I hope it coveres all the issues mentioned in this thread. If not, please create a new one.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 37 of 37 (161 Views)

Need help?

We’re happy to help with your account, troubleshooting, and gameplay questions.

Contact us on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help