Help us improve Answers HQ! Take Survey No, Thanks

[FIXED] [DU] Conflicting Block Clusters - build breaking bug

by schnuck01
Reply

Original Post

Cannot Build after reloading game

★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? whatever the latest is
What expansions, game packs, and stuff packs do you have installed? All the expansions game packs and stuff packs except Realm of Magic, Island Living, Moschino, and tiny living. No Mods at all
Steps: How can we find the bug ourselves? Not certain: After building and reloading I can no longer build at all as I get the following error code cannot build across multiple levels. Everything is redded out
What happens when the bug occurs? I cannot build. I have to completely demolish the house and start over
What do you expect to see? being able to build after reloading the game
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

The cache file is totally empty.  There is nothing to delete

I have uninstalled and reinstalled the game.

used the repair facility. 

really annoying to have to rebuild everything especially on such a build.

Message 71 of 84 (617 Views)
0

Re: Cannot Build after reloading game

Hero
@ladyariarose Are you using the Honeydew lot in Brichester ?

Looks like this issue: https://answers.ea.com/t5/Bug-Reports/NEEDS-INPUT-Conflicting-Block-Clusters-build-breaking-bug/td-p...

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 72 of 84 (564 Views)
0

Re: Cannot Build after reloading game

Hero
@ladyariarose Is above the issue you have ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 73 of 84 (541 Views)
0

Re: Cannot Build after reloading game

★ Guide
@crinrict for the first time as a builder I found this bug: it is the Honeydew lot in Brichester! I place the same building in 3 different lots, I did not found the issue... but if a place the building again (saved at other lot) the issue is back. Honeydew it is not a honey lot :D
Message 74 of 84 (512 Views)
0

Build mode walls

★★★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.61.15.1020
What expansions, game packs, and stuff packs do you have installed? All
Steps: How can we find the bug ourselves? When building
What happens when the bug occurs? When I leave the lot and come back to build, I cant build new walls as it says conflicting block clusters or blocks on adjacent levels must touch
What do you expect to see? A red line instead of green not on the high foundation level but on floor level
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? No

Please help! I was building on my lot and went to manage worlds and came back but suddenly I cannot place new walls? I dont know why this is happening?

Message 75 of 84 (488 Views)
0

Re: Build mode walls

Hero
@limmy1212 Merged your post with existing thread.

Is it also the Honey Dew lot for you ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 76 of 84 (443 Views)

Re: Build mode walls

★★★★ Novice
@crinrict Yes it is!
Message 77 of 84 (419 Views)
0

Re: Build mode walls

★★★ Novice

I think I might be having a version of this issue but with homes downloaded from the gallery. When placed, these homes will lose their walls and sometimes the foundation. When I try to redraw the foundation/deck or walls/fences, I get this "conflicting block clusters" error. Because the original builders did not have this issue, I have a bad feeling about testing this issue. I'm beginning to get the impression that it's a individual issue or one specific to the system someone has. I get a similar issue with some CC builds, where despite having all of the CC (I triple checked), placing a lot will delete the walls and foundation. However in this case, I am able to redraw the walls / foundation and replace the original wall patterns and foundation.

 

The amount of repairs and clean installs done have no effect on the results. Is anyone having this issue with gallery lots as well? If you need any clarification, let me know.

Message 78 of 84 (385 Views)
0

Re: Build mode walls

Hero
@MellowMoth There's an issue with foundation and wall paintings making walls/foundations disappear if you don't have the wall paper for them.

This happens with/without cc as it also happens when you don't own a certain pack that was used.

Don't think it's the same issue

The thread for it is here: https://answers.ea.com/t5/Bug-Reports/NEEDS-INPUT-Foundation-and-walls-disappear-when-placing-certai...

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 79 of 84 (356 Views)

Re: Cannot Build after reloading game

★★★ Newbie

Hiya!

 

I've been building on the same lot, Honeydew, in Britechester, and it's giving me the same problem, please find attached screenshots.

 

It was working fine yesterday but when I came to continue the building today it was giving this notification.

I've tried removing the foundation, deleting the floors above, bulldozing the house and re-placing it from the gallery.

Has anyone found a solution to it yet?

 

All the best!

Message 80 of 84 (280 Views)
0