Help us improve Answers HQ! Take Survey No, Thanks

[FIXED] Can't save/move because game thinks a Sim is aging up

by creamanda

Original Post


Re: Bug? Sim traped on birthday!

★★★★★ Novice

Having this issue right now.  Frown If the Sims 3 were still playable without insane lag, I'd just go back to playing that.

Message 201 of 207 (1,021 Views)

Re: Bug? Sim traped on birthday!

★★ Novice
  1. Are you using mods? No
  2. Are you using custom content (as in clothing and objects)? No
  3. What is your Operating System? macOS High Sierra (version 10.13.6)
  4. Do you have the download or DVD Version of the game? Download

I have been experiencing this a lot more frequently lately. Yesterday, I was unable to save my game for hours because the game thought that someone was aging up somewhere, not in my household. I had let 3 or 4 sim days go by before I eventually just quit the game. I try to save regularly, too - every 20-25 minutes or so. I tried aging up a sim in my household and adjusting some of the game settings, but neither option worked.

Message 202 of 207 (898 Views)

Re: Bug? Sim traped on birthday!

[ Edited ]
★★ Novice

Same for me.   I do have a save game that I loaded an hour ( real time ) ago and I have not been able to do anything except play sims in the household.  I even had to cheat to get the present sims boyfriend to move in as I couldn't do it the nornal way as that activates the modify households functionality which is restricted for the same reason.


I suspect it is linked to cloud saves ( which I turned off recently ) or the fact I have both played and unplayed sims to age up so that I can interact with the same person I played with as a kid.   I have also got a 5 generation played family who are slowly dying off so that may also be the cause but seeing as the max sims is 200 the 18 I have should have little affect.   But the fact that the problem is increasing seems to imply the opposite.



I have the Origin download version of the game playing on Windows 10 Pro.  No Mods or Custom Content.   And only a handful of packs.


I have tried resetsim and testingcheats true + shift reset options which doesn't solve the option.    


I have forced the boyfriend to move in and aged him up with a cake to no avail.


I have also tried turning cloud saves back on and turned off aging totally, problem still exists.


Also, adjusting the sims age to long and back to normal didn't work.


I have attached a display of the screen after an hour of real time gameplay.


This is the last saved game that this occurs on within seconds of loading it up.   I would rather not lose this save game as this one is my 5 generation family but based on the time it has taken so far I may have to start over already.   The file name has been prepended with my Origin/EA user name to make things easier to find.!AqRqz0U4ewv5gqR3aGWJIF749r9R0g


The only solution seems to be what everyone has been forced to do ... cancel all their active gameplay which could be hours.


Message 203 of 207 (778 Views)

Re: Bug? Sim traped on birthday!

[ Edited ]
★★ Novice

Well, after having the problem happen straight away when playing the same household I just loaded up the same saved game and selected a different house.   I left the house as soon as it loaded ( after it showed all was well ) and loaded my problem household up and it worked fine.




Solution seems to be .. leave without saving and jump into another household.  Once you find one that loads okay ( in case there is more than one that is causing a problem )  go back and load the first one back up and hopefully it will be back to working .. 


Based on this I am assuming the problem is household specific ( at least in my case ).   The last age up I did for the only sim in the house was ahead of schedule.   She was still a few days from aging up from teen to young adult but her grades were excellent so thought I would take advantage and get her working straight away.   Maybe others can recall if it was a similar situation for them.



For comparison purposes this is the save game after saving after the aging up problem disappeared, after I did the above.!AqRqz0U4ewv5gqpcw3krQO2seB0CTQ


Message 204 of 207 (765 Views)

Re: [OPEN] Can't save/move because game thinks a Sim is aging up

★★ Newbie

It’s a pain and I’ve finally found a solution... simply create an event like a party of some kind and plan it on a community lot. When u get to the lot at the planned time after clicking on “Let’s Start” the options aren’t grey anymore 

Message 205 of 207 (575 Views)

Re: [OPEN] Can't save/move because game thinks a Sim is aging up

★ Novice
Thank you for this! I had tried restarting from my last save several times and got stuck at a different point each time. Since I couldn't "travel" (via phone) I didn't even think of using the calendar to get off the lot. This worked beautifully. As soon as my game locked into the aging bug, I created a quick $20 dance party to the nearest bar. Fixed!

Thank you for the clever workaround. Standard smile
Message 206 of 207 (548 Views)

Re: [FIXED] Can't save/move because game thinks a Sim is aging up


The game will no longer occasionally accidentally think that a Sim is in the middle of aging up, which had previously prevented players from traveling or saving during this time.
  • That said, you still (intentionally) can’t travel or save when a Sim really is aging up… happy birthday!

Fixed in Patch 1.47.49


I'm locking this thread as it's old and doesn't use the template. This is supposed to be fixed now.


If you're still experiencing this issue, please create a new thread.

Happy Gaming


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.

Important Threads

Message 207 of 207 (9,505 Views)