Help us improve Answers HQ! Take Survey No, Thanks

[FIXED] Build Mode Causes a LOT of Last Exceptions

by crybabyymae
Reply

Original Post

Highlighted
Accepted Solution

[FIXED] Build Mode Causes a LOT of Last Exceptions

[ Edited ]
★★★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Occasionally (10% - 49%)
What is your current game version number? 1.45.62.1020
What expansions, game packs, and stuff packs do you have installed? All Expansions, All Game Packs, All Stuff Packs
Steps: How can we find the bug ourselves? Placing objects in build mode
What happens when the bug occurs? Last Exceptions constantly popping up until you exit the lot, either by traveling or going to "Manage World"
What do you expect to see? No Last Exception?
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. July 31st Patch

Happens in build mode, when placing items.
Seems to be completely random, as well!
Been tested with & without mods, without bb.moveobjects & other cheats, and also been tested with saves sent between people!

 

For this exact LE, a City Living wall scroll was placed on the wall, in an apartment,

but others have had issues when placing other buy mode items, and roofs!
This LE was also generated in a completely vanilla game.

 

Only started to happen after the July 31st patch.

It happens even after leaving build/buy mode, and entering live, but will stop when going to "Manage Worlds"

 

https://pastebin.com/t1iKuEkN

Message 1 of 68 (6,021 Views)

Accepted Solution
Highlighted

Re: [TO TEST] Build Mode Causes a LOT of Last Exceptions

Hero

  • A number of exceptions which were occurring in Build Mode have been cleaned up.


I don't know if that all the exceptions that occurs so I'm cautiously marking this as needs input for now.

 

Any reports on this would be great.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


View in thread

Message 66 of 68 (2,643 Views)

All Replies
Highlighted

Re: Build Mode Causes a LOT of Last Exceptions

[ Edited ]
Hero

Hast this also been tested on a fresh save on a fresh user folder ?

Can you test this the following way:

- Rename your user folder
- Start a new save
- Test
- Check for exceptions

 

If you can get it to happen, could you try get more detailed repro steps ? What are you placing ? Where are you placing them ? Home ? Community lot ? Only a special house ?

(it's not something I've seen in my game so far)

 

NVM all that . If anyone has detailed repro steps, that would be helpful. Maybe a save where it happens regularly.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 68 (5,981 Views)
Highlighted

Re: Build Mode Causes a LOT of Last Exceptions

★ Apprentice
I have just had the same thing happen today, my sim family moved to an apartment in San Myshuno, I was trying to build but the LEs just kept spamming. going to manage worlds fixed it for a couple of minutes, then the same issue again. (I use MCCC & that's why I got the notifications about the LEs, I would not have noticed otherwise)
Message 3 of 68 (5,971 Views)
Highlighted

Re: Build Mode Causes a LOT of Last Exceptions

★★★★ Novice

This LE has been produced by many, many people in a Sims Discord chat, it's how I found out about it!

For this LE, I was placing a wall scroll, specifically the moon one that comes with City Living.

Though, people have reproduced their own LE by also placing roofs, pools, almost anything. The item doesn't seem to matter.

It was at home, in an apartment. The family was never played, instantly moved into an apartment, started building, and got this LE.

 

This save was passed between two players, & it happened in both games, on separate computers.

I did try with ANOTHER fresh save earlier, but was not able to replicate it again,

though, many people are also having this issue with fresh saves.

Message 4 of 68 (5,967 Views)
Highlighted

Re: Build Mode Causes a LOT of Last Exceptions

Hero
Can someone please upload their save to dropbox/onedrive or google drive and send me a pm with the link. Thanks.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 5 of 68 (5,965 Views)
Highlighted

Re: Build Mode Causes a LOT of Last Exceptions

Message 6 of 68 (5,957 Views)
Highlighted

Re: Build Mode Causes a LOT of Last Exceptions

[ Edited ]
Hero

thanks

 

I'll give this a test as soon as I finished the other issue I'm currently testing.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 7 of 68 (5,946 Views)
Highlighted

Re: Build Mode Causes a LOT of Last Exceptions

★★★★ Novice

I have another save file that did it.
I PMed it to crinrict.

 

This was another, new family, in San Myshuno, placing decor in the kitchen.

Message 8 of 68 (5,932 Views)
Highlighted

Re: [TO TEST] Build Mode Causes a LOT of Last Exceptions

★★ Novice

Yeah, I'm having the same issue, and I did a fresh install of Sims 4. 

Message 9 of 68 (5,901 Views)
Highlighted

Re: [TO TEST] Build Mode Causes a LOT of Last Exceptions

★★★★ Novice

We have another LE, this time it's from a cat!

 ASM Pets_Idle_Stand is being called repeatedly with a zero-length duration.
Interaction: <class 'sims4.tuning.instances.stand_Cat_Passive'

 

Too long to put the whole LE in there, because it SPAMS.
but here's a glimpse. https://pastebin.com/e326U9ha

Same save file as before!

Message 10 of 68 (5,892 Views)