Help us improve Answers HQ! Take Survey No, Thanks

Expeditions not able to progress or complete

by AesalonValhalla
Reply

Original Post

Expeditions not able to progress or complete

★★★★ Novice

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number Number GeGForce GTX 1080Ti
Enter RAM memory size in GB 16
Please select your region North America
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Stronghold
What was the name of the Mission / Contract / Stronghold you were on? Temple of the Scar
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. After the game put me in the expedition right at start.
When did this happen? (dd.mm.yy hh:mm) 05.03.19 20:47 EST
Summarize your bug When trying to start the stronghold, the game places me in one that is already started but cannot be finished. The mission goals are not there or unavailable, and other people keep joining and dropping. I've tried to restart the stronghold 3 times and the same thing happens every time. This also happens frequently on missions and contracts. Every time I try to use Quick Play, I get thrown into a mission that cannot be completed and my consumables are used up. This issue, combined with the Launch Bay not always allowing the mission to start (the location cannot be interacted with) and strongholds dropping off of the Launch map options, makes most of the missions/contracts/strongholds unplayable.
How often does the bug occur? Often (50% - 99%)
Steps: How can we find the bug ourselves? This issue happens to me most in Quick Play. I'd venture to say you can reproduce it by just trying Quick Play a few times. As for the strongholds, I'm not certain how to reliably reproduce it. I played 2 strongholds today that didn't experience the problem, but my third attempt to run one resulted in this issue multiple times so that I couldn't successfully launch the stronghold.
What happens when the bug occurs? I'm put into a partially completed expedition, but the next objective required to progress is not available and there is no option but to end the expedition. Also, consumables are used up when this happens even though I'm not in the expedition for more than a couple of minutes.
What should be happening instead? The expedition should be playable, and the objectives still attainable so it can be completed, for whoever joins it.

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GeGForce GTX 1080Ti
Enter RAM memory size in GB 16
Please select your region North America
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Stronghold
What was the name of the Mission / Contract / Stronghold you were on? Temple of the Scar
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. After the game put me in the expedition right at start.
When did this happen? (dd.mm.yy hh:mm) 05.03.19 20:47 EST
Summarize your bug When trying to start the stronghold, the game places me in one that is already started but cannot be finished. The mission goals are not there or unavailable, and other people keep joining and dropping. I've tried to restart the stronghold 3 times and the same thing happens every time. This also happens frequently on missions and contracts. Every time I try to use Quick Play, I get thrown into a mission that cannot be completed and my consumables are used up. This issue, combined with the Launch Bay not always allowing the mission to start (the location cannot be interacted with) and strongholds dropping off of the Launch map options, makes most of the missions/contracts/strongholds unplayable.
How often does the bug occur? Often (50% - 99%)
Steps: How can we find the bug ourselves? This issue happens to me most in Quick Play. I'd venture to say you can reproduce it by just trying Quick Play a few times. As for the strongholds, I'm not certain how to reliably reproduce it. I played 2 strongholds today that didn't experience the problem, but my third attempt to run one resulted in this issue multiple times so that I couldn't successfully launch the stronghold.
What happens when the bug occurs? I'm put into a partially completed expedition, but the next objective required to progress is not available and there is no option but to end the expedition. Also, consumables are used up when this happens even though I'm not in the expedition for more than a couple of minutes.
What should be happening instead? The expedition should be playable, and the objectives still attainable so it can be completed, for whoever joins it.

Message 1 of 4 (110 Views)

Re: Expeditions not able to progress or complete

★★★★ Novice

I’ve had this problem myself on PS4 more often in quickplay

Message 2 of 4 (92 Views)

Re: Expeditions not able to progress or complete

★★★★ Novice
Same here
Message 3 of 4 (82 Views)

Re: Expeditions not able to progress or complete

★★★★ Novice

Are others not seeing this?  After talking to other players it seemed to be happening to a lot of people.  Please click the "me too" if you've had this problem or let me know if there's a known workaround I could be missing.

Message 4 of 4 (49 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help