Help us improve Answers HQ! Take Survey No, Thanks

ErrorCode 0x5f4a0419-0 with infinite loop load/error on Bioware's intro

by T4jemnik
Reply

Original Post

Highlighted

ErrorCode 0x5f4a0419-0 with infinite loop load/error on Bioware's intro

★★★★ Novice

Product: Anthem
Platform:PC
Please specify your platform model. PC
Please select your region Asia, Europe
Were you on an Expedition when the issue occurred? Yes
Where did this issue occur? Please include menu name or in game location. When auto-loading to the end mission step (after mission completes and auto-load).
When did this happen? (dd.mm.yy hh:mm) 19.03.19 23:50 (GMT+1 Paris)
Summarize your bug Infinite load loop on the BioWare intro with errorCode 0x5f4a0419-0
How often does the bug occur? Rarely (0% - 9%)
Steps: How can we find the bug ourselves? No idea how to reproduce.
What happens when the bug occurs? Game loop load the Bioware intro ... until the game is manually closed
What should be happening instead? Load to the end mission step ...

Completed the mission then game loaded back to the Bioware intro instead of the End mission step (XP, awards, alliance, ...) and got the errorCode 0x5f4a0419-0 .
Then the game tried to load/connect back (without the usual message asking to join back an existing session) but loaded again to the Bioware intro (with the same error message again) ... looped 3 times until I manually closed the game (Alt+F4).

Then I started the game ... loaded to Taris ... seen the legendary mission contract was validated (in the weekly challenge) ... but I received none of the loot I gathered during the mission (looked at the forge and "cache") !!!!

1st time I got this error/behaviour since Feb 23.

Message 1 of 1 (22 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help