Help us improve Answers HQ! Take Survey No, Thanks

Re: Colossus Ablative shielding not working

by Frostbriar
Reply

Original Post

Colossus Ablative shielding not working

★★★★ Novice

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number nvidia 1080ti
Enter RAM memory size in GB 16gb
Please select your region Europe
Were you on an Expedition when the issue occurred? No
Where did this issue occur? Please include menu name or in game location. anywhere in the game
When did this happen? (dd.mm.yy hh:mm) 20.02.19 15.43
Summarize your bug the colossus Ablative shielding which suppose to heavily reinforce the colossus armor and shield doesn't do anything. tested by letting gm1 mobs attack me with or without the mod
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? test if Ablative shielding actually work
What happens when the bug occurs? you do not get armor or shield buff.
What should be happening instead? you should get significant armor or shield buff.

thanks.

Message 1 of 14 (902 Views)

Re: Colossus Ablative shielding not working

★★★★ Novice

Here's an image for comparative purposes. I'm under the assumption that Ablative Plating should give a significant boost to Armour/Shield values over the equivalent level Masterwork components? Or that it is supposed to give a percentage bonus that isn't visualised here in the Forge screen. Either way, the component is either missing context or the correct values.

Message 2 of 14 (835 Views)
Highlighted

Re: Colossus Ablative shielding not working

[ Edited ]
★★★★ Novice

Same here.  Still bugged as of 24/02/19.  Have included an image with the lower rarity versions for comparison.

xxx03.jpg

Message 3 of 14 (830 Views)

Re: Colossus Ablative shielding not working

★★★★ Newbie

Still an issue on 26 Feb 2019. Picture for comparison.

 

Anthem bug - Ablative Shielding.jpg

Message 4 of 14 (776 Views)

Re: Colossus Ablative shielding not working

★★ Novice

This issue still persists after the latest patch.

Message 5 of 14 (723 Views)

Re: Colossus Ablative shielding not working

★★★★ Novice

I just got it and noticed it and found this thread... kinda ridiculous to not fix it ASAP Just change the numbers already

Message 6 of 14 (693 Views)

Re: Colossus Ablative shielding not working

★★★★ Novice

Same here, random inscriptions do not even give boost to shields/armor, so atm the only use of it is the "masterwork/legendary" effect that is added to it.

0cd0d52122333663eb6533335b3ba0b7.png

Message 7 of 14 (645 Views)

Re: Colossus Ablative shielding not working

[ Edited ]
★★ Novice

Just i case, the legendary version is not working as well.

Message 8 of 14 (546 Views)

Re: Colossus Ablative shielding not working

[ Edited ]
★★ Novice

Also the same for Legendary.

 

According to how the scaling for epic works:

Normal epic component:

Armor reinforcement: 2828

Shield reinforcement: 1131

 

Structural reinforcement epic component:

Armor reinforcement: 3394 ~1.2 times multiplier over the regular

Shield reinforcement: 2828 ~2.5 times multiplier over the regular

 

Following the same scaling Masterwork should be:
Armor reinforcement: 13078(currently: 10897)

Shield reinforcement: 10824(currently: 4329)

 

And Legendary should be:

Armor reinforcement: 15023(currently: 12518)

Shield reinforcement: 12435(currently: 4973)

 

Message 9 of 14 (518 Views)

Re: Colossus Ablative shielding not working

★★★★ Novice

same problem

Message 10 of 14 (430 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help