Re: Child Sims Can't Set the Table

by crinrict

Original Post

Child Sims Can't Set the Table

★★★★ Apprentice

Product: The Sims 4
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number?
What expansions, game packs, and stuff packs do you have installed? All but Journey to Batuu
Steps: How can we find the bug ourselves? Attempt to have a child set a regular dining table (haven't tried with a teen yet)
What happens when the bug occurs? The action queues up and then disappears when instructed to set the table. They will still set a kotatsu, however.
What do you expect to see? Child will set place settings at regular dining tables without issue.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. November patch.

When I attempt to have a child set the dining table (not kotatsus, those seem to work fine for whatever reason), the action starts to queue up but then disappears and the sim doesn't follow through. I haven't tried with a teen yet but I expect it will be the same result. Below is the google link to my save if it helps.

Message 1 of 2 (360 Views)

Re: Child Sims Can't Set the Table

@silver_doe94 Tested my save and had no issues, wanted to test yours but your family only has toddlers ?

You sure you upload the right save ?

Good Luck


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.

Important Threads

Message 2 of 2 (343 Views)
Twitter Stream