Help us improve Answers HQ! Take Survey No, Thanks

[CURRENT ISSUE] Gallery notification list not showing

by SilverWolf0130
Reply

Original Post

Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★★★ Apprentice
@SheriGR I just hope the information somehow helps.

I repaired my game, took out my mods (I only use two - AlwaysMOO and nomosaic), removed my caches. But I couldn't get it to work. I just gave up.

I started a new game. Put the lots I was working on in my library, and copied the library to the new game - and what do you know! I don't have the problem now. Sure hope they find the problem though - I have lots of builds in that game that I quit, and would like to go back to it!
Message 31 of 71 (341 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★ Novice

I am having this issue too. Tried repairing, resetting and even restarting the computer and repairing again. When first loads tells me there are however many notifications but when I go to the News tab it is blank. If a notification comes in while I am playing I can see that but they only seem to be notifications about those that I follow. Cannot figure out why. It was working one day but not the next and it's been this way for a week, just over.

Message 32 of 71 (312 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

EA Sims Team

Is everyone who's seeing this getting a LastUIException (generated in \Documents\Electronic Arts\The Sims 4), like @SassiLassi mentioned? Thanks for the help!

Message 33 of 71 (298 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

[ Edited ]
Champion

 

@SimGuruNick Just checked. I see one from about 45min ago (probably when I opened the game and checked the first time), and I just opened it and tried again.

 

This LastUIException was produced/in my file a few minutes ago when I got back on to check:

Spoiler
<?xml version="1.0" ?><root>
<report><version>2</version><sessionid>4e4c70ef1f295e8e5e3b1347</sessionid><type>desync</type><sku>ea.maxis.sims4.15.mac</sku><createtime>2020-02-05 19:12:49</createtime><buildsignature>Local.Unknown.Unknown.1.61.15.1220-1.200.000.440.Release</buildsignature><categoryid>(AS)olympus.core::OlympusObject</categoryid><desyncid>4e4c70ef1f295e8e5e3b1347</desyncid><systemconfig/><screenshot/><desyncdata>TypeError: Error #1009: Cannot access a property or method of a null object reference.&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at OlympusObject instance constructor()&#13;&#10; at FeedData instance constructor()&#13;&#10; at gamedata.Exchange::FeedDataFeed/GetOfflineFeedList()&#13;&#10; at gamedata.Exchange::FeedDataFeed/HandleFeedRequestResponse()&#13;&#10; at olympus.io::CommunicationObject/Dispatch()&#13;&#10; at olympus.io::CommunicationManager/SendUIMessage()&#13;&#10;rtim=9240</desyncdata></report>
</root>

 

This LastUIException was about 45min before that - probably when I first got on today plus 'connected to the gallery/online':

Spoiler
<?xml version="1.0" ?><root>
<report><version>2</version><sessionid>b83684a2bcc950595e3af789</sessionid><type>desync</type><sku>ea.maxis.sims4.15.mac</sku><createtime>2020-02-05 18:34:51</createtime><buildsignature>Local.Unknown.Unknown.1.61.15.1220-1.200.000.440.Release</buildsignature><categoryid>(AS)olympus.core::OlympusObject</categoryid><desyncid>b83684a2bcc950595e3af789</desyncid><systemconfig/><screenshot/><desyncdata>TypeError: Error #1009: Cannot access a property or method of a null object reference.&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at OlympusObject instance constructor()&#13;&#10; at FeedData instance constructor()&#13;&#10; at gamedata.Exchange::FeedDataFeed/GetOfflineFeedList()&#13;&#10; at gamedata.Exchange::FeedDataFeed/RequestData()&#13;&#10; at widgets.Exchange.Share.controls::HomepagePanel/SetOnlineMode()&#13;&#10; at set visible()&#13;&#10; at widgets.Exchange.Share.controls::SharePanel/OnPanelTabSelected()&#13;&#10; at olympus.controllers::SelectableGroup/SetSelectionAs()&#13;&#10; at widgets.Exchange.Share.controls::SharePanel/SelectTabButton()&#13;&#10; at widgets.Exchange.Share.controls::SharePanel/OnTabButtonClick()&#13;&#10; at widgets.Exchange.Share.controls::SharePanel/SetSharePanel()&#13;&#10; at olympus.core.widget::WidgetBase/Show()&#13;&#10; at olympus.io::CommunicationObject/Dispatch()&#13;&#10; at olympus.io::CommunicationManager/SendUIMessage()&#13;&#10; at olympus.io::CommunicationManager/SendUIMessage()&#13;&#10; at olympus.core.widget::WidgetBase/Toggle()&#13;&#10; at olympus.io::CommunicationObject/DispatchToWidget()&#13;&#10; at olympus.io::CommunicationManager/DispatchStoredOnDemandMessages()&#13;&#10; at olympus.core::LayoutManager/OnDemandWidgetLoadComplete()&#13;&#10;rtim=489196</desyncdata></report>
<report><version>2</version><sessionid>b83684a2bcc950595e3af789</sessionid><type>desync</type><sku>ea.maxis.sims4.15.mac</sku><createtime>2020-02-05 18:35:04</createtime><buildsignature>Local.Unknown.Unknown.1.61.15.1220-1.200.000.440.Release</buildsignature><categoryid>(AS)olympus.core::OlympusObject</categoryid><desyncid>b83684a2bcc950595e3af789</desyncid><systemconfig/><screenshot/><desyncdata>TypeError: Error #1009: Cannot access a property or method of a null object reference.&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at OlympusObject instance constructor()&#13;&#10; at FeedData instance constructor()&#13;&#10; at gamedata.Exchange::FeedDataFeed/GetOfflineFeedList()&#13;&#10; at gamedata.Exchange::FeedDataFeed/HandleFeedRequestResponse()&#13;&#10; at olympus.io::CommunicationObject/Dispatch()&#13;&#10; at olympus.io::CommunicationManager/SendUIMessage()&#13;&#10;rtim=490426</desyncdata></report>
</root>

SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future
Message 34 of 71 (287 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★ Novice
@SimGuruNick Yes I am
Message 35 of 71 (274 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★★★ Novice

@SimGuruNick I'm getting a LastUIException as well.

 

This is the one that was just produced upon me checking this time.

Spoiler
<?xml version="1.0" ?><root>
<report><version>2</version><sessionid>8830e549dc8102965e3b24b3</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2020-02-05 20:26:57</createtime><buildsignature>Local.Unknown.Unknown.1.61.15.1020-1.200.000.440.Release</buildsignature><categoryid>(AS)olympus.core::OlympusObject</categoryid><desyncid>8830e549dc8102965e3b24b3</desyncid><systemconfig/><screenshot/><desyncdata>TypeError: Error #1009: Cannot access a property or method of a null object reference.&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at OlympusObject instance constructor()&#13;&#10; at FeedData instance constructor()&#13;&#10; at gamedata.Exchange::FeedDataFeed/GetOfflineFeedList()&#13;&#10; at gamedata.Exchange::FeedDataFeed/HandleFeedRequestResponse()&#13;&#10; at olympus.io::CommunicationObject/Dispatch()&#13;&#10; at olympus.io::CommunicationManager/SendUIMessage()&#13;&#10;rtim=5256</desyncdata></report>
</root>
Message 36 of 71 (253 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★★★ Novice

@SimGuruNick Yes. Same UI exception message verbatim, outside of session ID, of course. Other than that, exact error message. 

Message 37 of 71 (209 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★ Novice

I'm having the same issue and I also have the lastUIException files. I've removed mods and repaired the game through Origin.

Message 38 of 71 (156 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★ Novice

I'm having the same issue and getting the same lastUIException.

Message 39 of 71 (139 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★★ Apprentice

I've had this issue for the past day and am getting the same lastUIException.

Message 40 of 71 (133 Views)