Help us improve Answers HQ! Take Survey No, Thanks

[CURRENT ISSUE] Gallery notification list not showing

by SilverWolf0130
Reply

Original Post

Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

Message 21 of 71 (433 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★★★ Novice
@tarannyl I'm glad you were able to find a fix for your game! Unfortunately it would take me quite some time to reinstall The Sims 4 so I'd rather not even try that as the gallery issue isn't anything huge or game-breaking so I don't feel like it's worth all of that time. Unless of course it comes down to that being the absolute only fix.

I also sadly already tried clearing my cache the other day and that didn't do anything.
Message 22 of 71 (413 Views)
Highlighted

Re: News tab keeps showing up blank

Hero
@Amondra I merged your post with the current bug report for this.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 23 of 71 (376 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★★ Novice

I ended up repairing my game from Origin and that seems to have fixed the issue. 

Message 24 of 71 (343 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★ Novice
@oxfordsplice I wish that fixed my game but it didn't. I'm still having this issue and I'm worried I need to do a fresh install to fix it. Which I'm hesitant to do.
Message 25 of 71 (297 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

[ Edited ]
Champion

@Amondra Me too. And I did an Origin reset also to no avail. I've repaired the game & purged all cache too, and it makes no difference. 🤔 


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future
Message 26 of 71 (288 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★★★ Apprentice

I've been having this problem lately also.  When I choose "News", nothing shows up.  Tried repairing the game, but it didn't fix the problem.  I did notice, though, that when hit the "News" button, I generate the following lastUIException .....

 

<?xml version="1.0" ?><root>
<report><version>2</version><sessionid>ef7862d084eb70f75e365223</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2020-02-02 04:40:37</createtime><buildsignature>Local.Unknown.Unknown.1.60.54.1020-1.200.000.435.Release</buildsignature><categoryid>(AS)olympus.core::OlympusObject</categoryid><desyncid>ef7862d084eb70f75e365223</desyncid><systemconfig/><screenshot/><desyncdata>TypeError: Error #1009: Cannot access a property or method of a null object reference.&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at OlympusObject instance constructor()&#13;&#10; at FeedData instance constructor()&#13;&#10; at gamedata.Exchange::FeedDataFeed/GetOfflineFeedList()&#13;&#10; at gamedata.Exchange::FeedDataFeed/HandleFeedRequestResponse()&#13;&#10; at olympus.io::CommunicationObject/Dispatch()&#13;&#10; at olympus.io::CommunicationManager/SendUIMessage()&#13;&#10;rtim=12041</desyncdata></report>

</root>

 

I get the same message each time, but a couple of the numbers change.  For example, here's another message with different numbers

 

<?xml version="1.0" ?><root>
<report><version>2</version><sessionid>fc4d687c2a902f575e36ec25</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2020-02-02 15:36:58</createtime><buildsignature>Local.Unknown.Unknown.1.60.54.1020-1.200.000.435.Release</buildsignature><categoryid>(AS)olympus.core::OlympusObject</categoryid><desyncid>fc4d687c2a902f575e36ec25</desyncid><systemconfig/><screenshot/><desyncdata>TypeError: Error #1009: Cannot access a property or method of a null object reference.&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at olympus.core::OlympusObject/ParseObject()&#13;&#10; at OlympusObject instance constructor()&#13;&#10; at FeedData instance constructor()&#13;&#10; at gamedata.Exchange::FeedDataFeed/GetOfflineFeedList()&#13;&#10; at gamedata.Exchange::FeedDataFeed/HandleFeedRequestResponse()&#13;&#10; at olympus.io::CommunicationObject/Dispatch()&#13;&#10; at olympus.io::CommunicationManager/SendUIMessage()&#13;&#10;rtim=9613</desyncdata></report>

</root>

 

Hope this may help someone to figure this out!

Message 27 of 71 (226 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

[ Edited ]
★★★★★ Novice

For me, it does not load all the way when I first log in, but then, slowly populates, as people do stuff. So, if I have 59 notifications when I log in, I get to see zero of them. 

Repairing the game does nothing to help. 

Message 28 of 71 (194 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

★★★ Newbie

I'm having the same issues I've done the Origins repair thing and its still not fixed. I'd really like to see my news/notifications again. -__-

Message 29 of 71 (145 Views)
Highlighted

Re: [CURRENT ISSUE] Gallery notification list not showing

Champion

@SassiLassi Thank you for that information!! 🤞🏻


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future
Message 30 of 71 (130 Views)