Help us improve Answers HQ! Take Survey No, Thanks

Re: CONSOLE SOUND CRASH

by Gnilloh
Reply

Original Post

Highlighted

CONSOLE SOUND CRASH

★★★ Novice

Product: Anthem
Platform:Microsoft XBOX One
Please specify your platform model. Microsoft Xbox One
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Mission
What was the name of the Mission / Contract / Stronghold you were on? Triple threat AND contract for Brin. Occurred on Normal and Hard.
What was your chosen difficulty level? Normal
What Javelin were you using when the issue occurred? Interceptor
What was your Expedition team makeup? Friends
Where did this issue occur? Please include menu name or in game location. Triple threat occurre when I destroyed a turret. Large explosion on screen. Contact happened mid shot with fulcrum on a dominion trooper.
When did this happen? (dd.mm.yy hh:mm) 14/03/2019
Summarize your bug All sound cuts out. Game plays normally for a few moments then starts to intermittently freeze. Game eventually freezes totally and needs to be restarted. Doesn’t restart properly - no sound and freezing animations on title screen and the sound issue carries to the whole Xbox. No music or sounds for other games. Only audio cue played is when switching between menus.
How often does the bug occur? Often (50% - 99%)
Steps: How can we find the bug ourselves? Stress test on an original Xbox one? Just seems to be when the game is throwing a lot at you.
What happens when the bug occurs? As above, freezing, loss of sound. Console needs to have power cable removed and put back after 30 seconds to fix. Has happened solo and with friends. Both private expeditions.
What should be happening instead? No loss of sound and console crashing.

I would record video but the console does seem very glitchy when this happens. Will try to capture on my phone next time! 

Message 1 of 2 (101 Views)
Highlighted

Re: CONSOLE SOUND CRASH

★★ Newbie

I had the same problem, both times iv played the game. using the interceptor as well and iv got an xbox one S. I have a video of the opening BioWare animation not playing fully with no sound after I quit the game and re-launched it. I had to disconnect the console from power to get it all working again. unfortunately the 10 second video it too big for me to upload it

Message 2 of 2 (54 Views)
Twitter Stream