Help us improve Answers HQ! Take Survey No, Thanks

Armour/HP bug still occurring after 1.0.4. patch

by Haruchai01
Reply

Original Post

Armour/HP bug still occurring after 1.0.4. patch

★★ Expert

Product: Anthem
Platform:Microsoft XBOX One
Please specify your platform model. Microsoft Xbox One X
Please select your region Australia
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Mission
What was the name of the Mission / Contract / Stronghold you were on? Legendary mission, though it does happen on others as well.
What was your chosen difficulty level? Grandmaster 2
What Javelin were you using when the issue occurred? Ranger
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. Spawn outside Fort Tarsis at start of Legendary mission
When did this happen? (dd.mm.yy hh:mm) 27.03.2019 10:30 approx AWST
Summarize your bug The Armour/HP bug seems to still be occurring, the UI anyway, unable to determine if it actually affects Armour/HP apart from visually.
How often does the bug occur? Occasionally (10% - 49%)
Steps: How can we find the bug ourselves? Do a mission/contract etc. I find it usually occurs when you spawn close to another player.
What happens when the bug occurs? The armour/HP visual shows more units than it should, see attachment.
What should be happening instead? The correct amount of armour/HP should be on display

I find that usually the bug occurs when you spawn in close proximity (right next to each other) to another player almost as if it is trying to combine both players Armour/HP bars.

Message 1 of 1 (60 Views)
Twitter Stream