Help us improve Answers HQ! Take Survey No, Thanks

Re: Apex Stopping My Macro's to Voicemeeter ...

by LeakyPickle
Reply

Original Post

Apex Stopping My Macro's to Voicemeeter ...

★★★★ Novice

Product: Apex Legends
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GeForce GTX 1080 Ti
Enter RAM memory size in GB 16GB
What is your gamertag/PSN ID/EA Account name? Powpowder_tv
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible.
Which Legend were you playing (if applicable)? N/A
Which Legends were your squad mates using (if applicable)? N/A
Where did the issue occur? In a match
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. No menu just the game itself
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. I think it was after your last update my numpad macro's that control the volume up/down to Voicemeeter have stopped working. They worked before and they work in all the other games but not Apex after update.
Did your squad mates also experience the issue? No
How many matches had you played in a row before the issue occurred? I can't remember
When did this happen? (dd.mm.yy hh:mm) last update (I think)
How often does the bug occur? Every time (100%)
How severe is your issue? Major impacts to gameplay
What happens when the bug occurs? Whenever I use my numpad (or any button I have macro'd) It doesn't register it to anything out of the game.
What should be happening instead? When I use my numpad 1 for example, it should lower the volume I have from my media but it just isn't doing anything
Steps: How can we find the bug ourselves? To be honest, I have no idea. It worked before but now it doesn't. Sorry I don't have much knowledge in this field!

I've addeed the DxDiag file and I'll link the previous thread I made that might help but again there's no answers there either. ( https://answers.ea.com/t5/General-Feedback/Apex-Stopping-My-Macro-s-to-Voicemeeter/m-p/7877935#M1791... )

 

Regards

 

John

Message 1 of 6 (199 Views)

Re: Apex Stopping My Macro's to Voicemeeter ...

Champion

Can you check there are no controls set on that key ?

_____________________________________________________________________________
This post is 100% Zeelmaekers Approved!
No Penguins were harmed during the making of this post.
I am a volunteered Champion, not an EA employee.
Useful links: AHQ Rules - User guidelines - Report A cheater - Apex Legends FAQ
Twitter: @ZeeImaekers - Latest Blog post: Apex Legends - Hemlock weapon Spotlight

Message 2 of 6 (175 Views)

Re: Apex Stopping My Macro's to Voicemeeter ...

★★★★ Novice

I've checked for that and there are no keys associated with the  buttons on the numpad that are macro'd to Voicemeeter.

Message 3 of 6 (161 Views)

Re: Apex Stopping My Macro's to Voicemeeter ...

★★★★ Novice

Guess this is it then for help ...

Message 4 of 6 (131 Views)
Highlighted

Re: Apex Stopping My Macro's to Voicemeeter ...

★ Apprentice

Hoping to get any helpful communication from these devs/pubs will leave you disappointed. Saying they care about your feedback is nothing more than lip-service, that much has become clear over the last few months.

Message 5 of 6 (112 Views)

Re: Apex Stopping My Macro's to Voicemeeter ...

★★★★ Novice

I've started the feel that might be the case ... Its a shame because I actually loved Apex ... Nevermind I guess. Just another game on the back burner.

Message 6 of 6 (98 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help