Help us improve Answers HQ! Take Survey No, Thanks

And again "INITIALIZING"

by MeltedIron00
Reply

Original Post

Highlighted

And again "INITIALIZING"

★ Guide

Product: Apex Legends
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number Intel
Enter RAM memory size in GB 16
What is your gamertag/PSN ID/EA Account name? MeltedIron00
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible.
Which Legend were you playing (if applicable)?
Which Legends were your squad mates using (if applicable)?
Where did the issue occur? In the lobby (waiting area before the match)
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. NONE
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. JOINING game
Did your squad mates also experience the issue? I don't know
How many matches had you played in a row before the issue occurred? 7?
When did this happen? (dd.mm.yy hh:mm)
How often does the bug occur? Rarely (0% - 9%)
How severe is your issue? Minor impact to gameplay
What happens when the bug occurs? i see "INITIALIZING" and i can't close game
What should be happening instead? and how do you think?
Steps: How can we find the bug ourselves? Already exlained.

3 times in few weeks...

When player invites you to party game breaks completely...
This time i joined game and at the same time came invite. Next was error "Failed to get Token..."
Now when i am connecting i see "INITIALIZING" and i can't close game. Again i must close game via Task Manager.

Message 1 of 2 (59 Views)

Re: And again "INITIALIZING"

Community Manager

Sorry to hear that you are having issues @MeltedIron00

 

Can you check your Nat type is set to open, your friends will need to do the same. I would also suggest ensuring that you are all on the same internet protocol. For example, if you are on IPv4 and they are on IPv6 then you can have issues.

 

If it's still not fixed can you try:

  • Log into your modem / router
  • Turn OFF UPNP.Turn off PC UPnP Service:Press: Windows-button a window should pop up. Write: “services.msc” (without the “) then press enter
  • In the list of services, scroll down to “UPnP Device Host”, click it and press “Stop service”. Now do the same thing but with the service “SSDP Discovery”.Exit the window and go to control panel-> Network and Internet-> Network and Sharing Centre-> Change advanced sharing settings (to the left)-> Under “network discovery” select to turn off network discovery
  • Save your changes

Still not working after this? Can you go ahead and on your console manually set your DNS so that it uses the Google DNS settings. You need to set them to 8.8.8.8 and 8.8.4.4.

 

Let me know how you get on.


Darko

Message 2 of 2 (28 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help