Help us improve Answers HQ! Take Survey No, Thanks

Ancient Footsetps still bugged

by silversilence01
Reply

Original Post

Highlighted

Ancient Footsetps still bugged

★ Novice

Product: Anthem
Platform:Sony Playstation 4
Please specify your platform model. Sony PlayStation 4 Slim
Please select your region North America
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Mission
What was the name of the Mission / Contract / Stronghold you were on? Ancient footsteps
What was your chosen difficulty level? Normal
What Javelin were you using when the issue occurred? Interceptor
What was your Expedition team makeup? Friends
Where did this issue occur? Please include menu name or in game location. Southeast of ruins of shadowmark
When did this happen? (dd.mm.yy hh:mm) 25.06.19 21:30 CT
Summarize your bug Floating plants, all runes but one are in the air invisible. The last rune is inside the mountain.
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Start the mission and it is there for me every time.
What happens when the bug occurs? Cant progress the mission because rune is inside the mountain.
What should be happening instead? The plants should be on the ground, the runes visible and on walls, a rune should not be in the mountain

Part of the issue is starting a new mission and then going back to this one does now work for me because the game crashes every time I finish a mission or return to the fort. So this issue happens 100% of the time.

 

I can find all of the runes but one currently because the last one is stinking halfway up the mountain and inside it. All of the other runes are floating several feet from their supposed locations and the plants are floating near them. The mountain I think ate the other plants making the location of that rune...the evidence is clear since the mountain keeps spewing spores.

 

Note: I was playing alone but there seems to be no option here for solo...

 

Please fix????

Message 1 of 4 (249 Views)
Highlighted

Re: Ancient Footsetps still bugged

★★ Newbie

I've tried restarting doing another lvl first going back to it everytime it's in the mountain's 

Message 2 of 4 (223 Views)
Highlighted

Re: Ancient Footsetps still bugged

★ Novice

It looks like yeah, you have to do another mission,  I did get it to work finally. Thanks!!

Message 3 of 4 (177 Views)
Highlighted

Re: Ancient Footsetps still bugged

[ Edited ]
★★ Newbie

Tried to do other missions and came back to this. The last rune ist still inside the mountain.

Since the last 4 day it is alwasy the same.

 

please fix

Message 4 of 4 (161 Views)
Twitter Stream