Help us improve Answers HQ! Take Survey No, Thanks

Cannot Jump the scaffolding

by changocoy

Original Post

Cannot Jump the scaffolding

[ Edited ]
★★★★ Novice

Ok I have tried everything to get across the scaffolding in the campaign level where you have to jump a gap in the scaffolding to get across it. The girl tells me that I need to jump across it, but he wont grab the ladder.


There are a bunch of forums where people have had the same issue I found on google. I have tried everything they have suggested and nothing works. Someone said update driver, I did. Another suggestion was to take your hand off the keyboard as soon as you jump, didn't work. Another suggestion is to look up slightly while jumping... whatever none of it works.


I have died no less than 70-100 times without exaggeration and cannot get across this gap and the game is clearly broken.


I even tried restarting the whole level and played through it again, and still cant clear this gap.


The game runs smooth on my system, full graphics settings. Intel I5 processor, Duel Geforce 650Ti's, 32 gigs ram. Latest Nvidia drivers. I have had virtually no other problems with the game or its performance, only that it is impossible to make it across  this gap.


I talked to live chat customer service, did all the stuff they told me to do and then they just said sorry I know this is frustrating, but we will look into it and without telling who the hell is doing anything about it just basically says be patient.


This is really frustrating. Any Devs out there know this issue?


Please help.

Message 1 of 19 (13,856 Views)

Re: Cannot Jump the scaffolding

★ Apprentice

Have you made sure that you climbed to the highest point before attempting to jump at the ladder?

Message 2 of 19 (13,791 Views)

Re: Cannot Jump the scaffolding

★★★★ Novice

Yes. There is no higher point. Both my team mates stop and the girl says you have to jump across. I even tried shooting some wood boards on top of the ledge I am jumping from and tried to use them to extend the platform to be able to get a few extra inches to jump from, but they just fall down when you step on them due to the physics engine.


I tried different graphics setting to see if lag or something might be making it look like im jumping from the furthest point, but even with the lowest graphics setting I get the same result.


I also have this game loaded on two computers and get the same result from both of them.


There are a bunch of other people on forums that you can find from google by typing "cant jump the scaffolding in battlefield 4" and they are all having the same problem.


It appears the fact that there is no special action button with regards to ladders, is causing more than just this problem. In an earlier mission you need to climb down a ladder from a rooftop while trying to find "VIP's" and there is no way to grab ahold of it to climb down. Going up a ladder is no problem (with the exception of the scaffolding issue) because just walking toward it causes you to climb it, however as in the VIP mission, when you are presented with a ladder that goes down the side of a building, all you do is walk off the building as you walk toward it. In this mission people are dying falling off the ladder and the checkpoint is reached causing you to spawn across the field while your group "NPC's" remain on top of the building you just died falling off of. This forces them to backtrack to where the NPC's are to make them "engage" and begin to follow you again.


I am not a moron and this is clearly a game issue that a lot of people are stuck on, and it seems the EA devs are currently ignoring it.

Message 3 of 19 (13,788 Views)

Re: Cannot Jump the scaffolding

★ Apprentice

I ran all the way across the planks - I didn't shoot them - and leapt from the edge of them towards the ladder. There were no platforms above the highest reachable point.


I didn't mean to imply you were a moron. I did find that if I climbed the ladder too low, I fell off.


It is possible that people are not jumping far enough, but it sounds more likely this is a game breaking bug if so many have the issue.

Message 4 of 19 (13,783 Views)

Re: Cannot Jump the scaffolding

[ Edited ]
★★★★ Novice

I didn't think you were calling me a moron, I was just saying that I am not stupid so every possible common sense fix I have already tried. 


On another note, I used Bing to search for this problem and ended up with another half dozen forums where people are stuck on the same part as well.


What is almost as bad as not being able to complete the campain because of this, is that even on multiple EA forums I have not recieved a single reply from a dev or a GM or whatever. It's like now that they took my money they don't even want to address a game breaking issue.


Last time I will pay for an EA game. My friend got the game off the internet, and it looks like the people that cracked the game had the same issue and fixed the bug so it works. He told me he passed that level without a hitch. Either the hackers are smarter than the devs at EA, or it might be a bug related to certain graphics/system configurations, although I have seen forums where ATI card users are stuck too.



Message 5 of 19 (13,776 Views)

Re: Cannot Jump the scaffolding

★★★★ Novice
Dude. What you have to do, is you have to SPRINT (that means holding shift by default) and get to the very, very edge of the platform, and, while still holding your SPRINT button (shift by default) jump right on to the ladder while still holding FORWARD (W by default). I have also had this problem and eventually managed to jump across. I hope this helped.
Message 6 of 19 (13,768 Views)

Re: Cannot Jump the scaffolding

★★★★ Novice

It doesn't work. I have tried sprint jumping as you suggest and he simply won't grab the ladder on the other side. 


I have died about 200 times trying to jump this gap now. My buddy came over and he tried like 30-50 times too. I don't know if since some people have managed to make it across with no problem, if it's because of a platform difference, or if there is a bug that happens with certain graphics cards, but it really does not work. 


There are a ton of people having the same issue so I know it's not just me.


Here is just one example:




Message 7 of 19 (13,760 Views)

Re: Cannot Jump the scaffolding

★★★ Newbie

on ps3 i sprinted to the edge of the  platform then i jumped once i hit the ladder i continuosly hit x until he latched on.. then i climbed up the ladder..

Message 8 of 19 (13,667 Views)

Re: Cannot Jump the scaffolding

★★★★ Newbie

I was able to get up the ladder by sprinting, jumping at the VERY last nano-second, and tapping the spacebar and holding W while in the air and after hitting the ladder.


Not sure if the spacebar had anything to do with it, but that's how it is done.

Message 9 of 19 (13,590 Views)

Re: Cannot Jump the scaffolding

[ Edited ]
★★★★ Novice

edit: make sure when jumping that you keep your crosshairs level with the horizon.  don't look up, just run-jump straight forward.

Message 10 of 19 (13,011 Views)

Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help