Help us improve Answers HQ! Take Survey No, Thanks

bug on umbrella

by henghengdckheng
Reply

Original Post

bug on umbrella

★★ Newbie

i cannot use umbrella.

about pressing E button but not working

on caps lock, too

i tried binging another button

but i cannot use, too

why dont  ea or sh patch this bug?

i bought this game, by my money!! Frown

Message 1 of 2 (121 Views)

Re: bug on umbrella

Community Manager (retired)

Try the troubleshooting steps suggested in this post, which have worked for some players:

http://answers.ea.com/t5/Alice-Madness-Returns/Why-does-the-umbrella-not-work/m-p/84934#M146

---------------------------------------------------------------------------------------------------------------------------------------------------------
Thank you for being part of Answer HQ Community!
Make sure that you are automatically notified by email when your question gets a reply by clicking the 'Subscriptions' box on the right hand side of the 'New Question' page.
Did a solution help you? Let everybody know by clicking on the "Accept as Solution" button.
If you wish to provide further information or answer a question, click on the "Reply" button.
If you are especially happy with someone's response, reward them by clicking on "XP".
Message 2 of 2 (115 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help