Re: Vanaf welk jaar moet je imac zijn om de Sims zonder legacy te hoeven draaien

door EA_Jason
Beantwoorden

Oorspronkelijke bericht

Geaccepteerde oplossing

Vanaf welk jaar moet je imac zijn om de Sims zonder legacy te hoeven draaien?

★★★ Novice

Ik heb op dit moment een imac uit 2007 (wel met een 64-bit systeem). Als ik een nieuwe iMac wil kopen vanuit welk jaar moet het dan komen wil ik de Sims willen draaien zonder de legacy versie?

Bericht 1 van 2 (417 Weergaven)
0 Kudos

Geaccepteerde oplossing

Re: Vanaf welk jaar moet je imac zijn om de Sims zonder legacy te hoeven draaien

EA SPORTS FC Team

hey @donnalansbergen,

 

Om De Sims 4 te spelen zonder Legacy versie, moet je een Mac hebben die Metal ondersteunt. 

 

Alleen de iMacs van 2012 of later ondersteunen Metal, je kunt er hier meer informatie over vinden:

 

https://answers.ea.com/t5/Technische-problemen/FAQ-De-Sims-4-Legacy-Editie/m-p/8452343#M2710

 

https://support.apple.com/en-us/HT205073

Jason.png

In thread bekijken

Bericht 2 van 2 (392 Weergaven)

Alle reacties

Re: Vanaf welk jaar moet je imac zijn om de Sims zonder legacy te hoeven draaien

EA SPORTS FC Team

hey @donnalansbergen,

 

Om De Sims 4 te spelen zonder Legacy versie, moet je een Mac hebben die Metal ondersteunt. 

 

Alleen de iMacs van 2012 of later ondersteunen Metal, je kunt er hier meer informatie over vinden:

 

https://answers.ea.com/t5/Technische-problemen/FAQ-De-Sims-4-Legacy-Editie/m-p/8452343#M2710

 

https://support.apple.com/en-us/HT205073

Jason.png
Bericht 2 van 2 (393 Weergaven)

Wil je nog meer Sims?

Check onze Sims-forums voor tutorials en allerlei andere Sim-dingetjes.

Meer weergeven

ea-help-promo-2

Houd je account veilig

We controleren of jij het bent door je een code te sturen voor je vertrouwde apparaten.

Meer over aanmeldingsverificatie op EA Help