Help us improve Answers HQ! Take Survey No, Thanks

Tap X not working on controller

by thtamas87

Original Post


Tap X not working on controller

★★ Newbie


We are playing the game but now stucked at a point where we both have to take down two officers at the same time in the forest by tapping the button X on controller.
No matter how much we tried it does not want to work. I tried on keyboard and with keyboard it works. I tried other controllers and it seems that its something with the game itself because none of them could make the tap X combo.
I use Logitech F710 and Trust GTX 540 controllers.
Any idea what the problem is?
Message 1 of 2 (753 Views)

Re: Tap X not working on controller

★★★★ Novice

I’m with exactly the same problem, in the same place. I’m trying for more than three hours now and nothing change! Impossible! Can’t find a solution for this problem on the game! Ps. I’m using two Xbox controllers. 

Message 2 of 2 (671 Views)


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help