Help us improve Answers HQ! Take Survey No, Thanks

Sims 3 and Windows 8.1

by killerqueennz
Reply

Original Post

Sims 3 and Windows 8.1

★★★★ Newbie

Please help me. I updated to Windows 8.1 and now the Sims is all orange and blocky. What's going on?

Message 1 of 5 (2,173 Views)

Re: Sims 3 and Windows 8.1

answered you in your other post

_____________________________________________________________
solutions are 50/50 they work for some and not others and vice versa
I don't work for or have any association with EA
please remember your on a public forum never give out your codes your emails or phone numbers here on the forums or in a p.m
game issue questions belong in the forum please do not pm me with game issue questions
Message 2 of 5 (2,172 Views)

Re: Sims 3 and Windows 8.1

★★★★ Newbie

I updated the driver. The picture is now orange, and the in game picture is 3D looking (blue and red). I should point out I know F all about computers.

Message 3 of 5 (2,169 Views)

Re: Sims 3 and Windows 8.1

hold on and we'll see what can be done for you  you might have to turn of some graphic cards effects like anti alising  or 3d effects or some such don't do any thing until someone can tell you what you need to do i do not know how soon someone else will be online but it will be looked at

_____________________________________________________________
solutions are 50/50 they work for some and not others and vice versa
I don't work for or have any association with EA
please remember your on a public forum never give out your codes your emails or phone numbers here on the forums or in a p.m
game issue questions belong in the forum please do not pm me with game issue questions
Message 4 of 5 (2,166 Views)

Re: Sims 3 and Windows 8.1

[ Edited ]

There was a warning that you may have to re install applications when you upgrade to Windows 8.1. Go into the video driver control panel and see if you can turn off 3D. When you upgrade to Windows 8.1 the whole system gets reset. Please post your video card.

 

add: updating the video driver should have corrected the problem. Also try right click on empty spot on your Desktop and go to "NVIDIA Control Panel", under "Stereoscopic 3D" click "Set up stereoscopic 3D". Uncheck the radio box beside "Enable stereoscopic 3D" and click apply. Restart game if you have it open.

 

There have been a few reports of this problem.

_______________________________________________________________

I do not work for EA or associated with EA other then helping other users in the forums.
Message 5 of 5 (2,160 Views)

Want more Sims?

Check out our Sims forums for tutorials and all things Sims.

View more

Check out the new EA Help!

We want to make finding the help you need better, faster, and easier.

So, we’ve had some work done at help.ea.com