Help us improve Answers HQ! Take Survey No, Thanks

No sim when I travel in World Adventures

by nuttytreat


No sim when I travel in World Adventures

★★★ Newbie

My game worked fine for years then before this latest 1.42 patch suddenly when I travel there is only the place my sim is not there. No sim or needs etc in control panel, just blank, unable to edit town and switch household as i have a pet in my family. I thought latest patch might fix issue but no still no joy. After hours and hours of gameplay I do not want to uninstall all my games and reinstall. Please EA proved a fix for this.


Message 1 of 2 (2,048 Views)

Re: No sim when I travel in World Adventures


See this thread:

Good Luck and Happy Simming

TrennliniePlease accept a solution if your issue is solved. XP is also appreciated
I don't work or have any association with EA. I give advise to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Questions belong in the forums. I don't answer questions via PM.
Help us helpers to help you

Bitte akzeptiere eine Lösung, wenn dein Problem gelöst ist und verteile XP an Beiträge, die du hilfreich findest.
Ich arbeite nicht für EA und habe sonst auch keinerlei Verbindung zu EA.
PNs werden nicht beantwortet. Probleme gehören ins Forum

Message 2 of 2 (2,046 Views)

Want more Sims?

Check out our Sims forums for tutorials and all things Sims.

View More