Help us improve Answer HQ! Take Survey No, Thanks
Ask. Answer. Be the Hero.
Showing results for 
Search instead for 
Do you mean 
Reply
Acolyte
schofieldfan
Posts: 1
Registered: ‎07-10-2013

Simpsons Tapped Out Stopped on Kindle Fire

Hi, I have tapped out on my Kindle Fire. For the past 5 days it's come up with the opening screen with EA/Fox etc on it but then after about 30 seconds it closes and comes up with "Tapped Out has stopped" - I have tried uninstalling and turning off the Kindle and then reinstalling but nothing seems to work. Any ideas what could be causing this? at the moment I have had to do it the old way whereby my fiance downloads it on his android tablet then copies it over to my kindle but that's annoying when there is big updates I have to keep doing the same thing....and as it's on the Amazon store I would have thought it would have worked fine on the Kindle. 

 

It was working originally when it first became available but stopped working around the July 4th update. I did not add any new software around the time. 

 

I don't think it's a memory issue because if it was then why does the sideloaded version work. 


Thanks for any help.