Help us improve Answers HQ! Take Survey No, Thanks

No sound on iPad

by mrmonkey1968
Reply

Original Post

Accepted Solution

No sound on iPad

[ Edited ]
★★★★ Newbie

Have been playing the game for a couple of weeks on my iPad 

Got no sounds at all  

Have checked settings in game and Sound FX and Music both set to maximum 
Checked iPad settings for game and Sound FX and Music both set to maximum 
Sound on iPad working for every other game eg Song Pop 

Game fully up-to-date wiht all updates

 

I have also tried closing the game  from the multitasking menu (4 times) as suggested elsewhere

Any ideas ? 

Message 1 of 11 (19,775 Views)

Re: No sound on iPad

Community Manager

Hi mrmonkey1968,

 

Which version of the game and which iOS version are you running on your device?

Message 2 of 11 (19,732 Views)

Re: No sound on iPad

[ Edited ]
★★★★ Newbie

iPad - iOS 5.1.1

Game - latest version - last updated on 21st Sept  (v 2.3.0)

Message 3 of 11 (19,730 Views)

Re: No sound on iPad

★★★★ Newbie

You can close this ticket, it was down to me being a stupd monkey

Message 4 of 11 (19,716 Views)

Re: No sound on iPad

Community Manager

Can you tell us what has happened? Perhaps others experience the same problem. They could benefit from your solution.

 

Thanks,

Ursula

Message 5 of 11 (19,713 Views)

Re: No sound on iPad

★★★ Newbie

Yes please, I'm having the same issue on my ipad & iphone.

Message 6 of 11 (19,636 Views)

Re: No sound on iPad

★★★ Newbie

I would guess the mute button on the side of the iPad was set to on.

Message 7 of 11 (19,331 Views)

Re: No sound on iPad

★★★ Newbie

I am also having this problem but only with the Simpsons app....all other apps have sound.

Message 8 of 11 (17,760 Views)

Re: No sound on iPad

★★★★ Newbie

Had the same problem....reset iPad by holding the home button and the lock button until the iPad switched itself off, restarted and the sound returned to the game.

Message 9 of 11 (17,662 Views)

Re: No sound on iPad

★★★★ Newbie

Glitch in the system.  Even if your slide switch on the side is set to "lock rotation", it's still controlling volume on the game.  Go into general settings, change the slide switch to mute/unmute.  That should fix it.  Once you have sound, you should be able to change the slide switch back to lock rotation.

Message 10 of 11 (8,215 Views)

Accepted Solution

★★★★ Newbie

You can close this ticket, it was down to me being a stupd monkey


Need help?

We’re happy to help with your account, troubleshooting, and gameplay questions.

Contact us on EA Help

Check out the new EA Help!

We want to make finding the help you need better, faster, and easier.

So, we’ve had some work done at help.ea.com