Help us improve Answer HQ! Take Survey No, Thanks
Ask. Answer. Be the Hero.
Showing results for 
Search instead for 
Do you mean 
Reply
Sentinel
arienredoak
Posts: 5
Registered: ‎03-19-2013
Accepted Solution

Options do not work under Pogo games like monopoly, spades, etc.

To begin with I dislike this Answer HQ.  I would rather send a private e-mail to EA.

Now I am forced here after going to 4 or 5 different pages.

What ever happend to a simple contact us link that did just that!

 

My problem is options are not changable. I am a memeber but can never change options on

any game played.

EA_Stephen
Posts: 17,393
Topics: 127
XP: 2,268
Solutions: 2,899
Registered: ‎09-25-2012

Re: Options do not work under Pogo games like monopoly, spades, etc.

To change the options for games like Spades and Gin etc, you first of all need to select the room in which you want to play. 

 

Next select an empty table - you have to be the table initiator to change the options.

 

 

 

tables.PNG

 

You'll then get a pop up window with all the available options to change: 

 

The example below is from Spades:

 

table.PNG

 

You can make the table private and set a password if you wish to play against friends - you then simply give them the password. 

 

Hope this helps.

---------------------------------------------------------------------------------------------------------------------------------------------------------
Thank you for being part of Answer HQ Community!
Make sure that you are automatically notified by email when your question gets a reply by clicking the 'Subscriptions' box on the right hand side of the 'New Question' page.
Did a solution help you? Let everybody know by clicking on the "Accept as Solution" button.
If you wish to provide further information or answer a question, click on the "Reply" button.
If you are especially happy with someone's response, reward them by clicking on "XP".
Sentinel
arienredoak
Posts: 5
Registered: ‎03-19-2013

Re: Options do not work under Pogo games like monopoly, spades, etc.

Thanks it does help.  Why does it not work if you select to play robots?  I wouldn't mind fast animation.

Marshall
HOCK9952
Posts: 2,172
Registered: ‎04-27-2013

Re: Options do not work under Pogo games like monopoly, spades, etc.

       @ arienredoak:   You're able to customize your game yet still play with autobots by following

                                       the regimen that Stephen has listed for you.

 

Select game > Select room > Select an open table > Choose a seat & click on "Play"

This will open the Options Window. Look through the list & make any adjustments. Ensure that you

place a check mark beside where it says "Make table private", which is close to the bottom. Choose

& enter a password. Click on "Play". This will initiate the loading of your customized table. Now you'll

see another pop-up window that says "Waiting for more players to join". Since you're not waiting for

any friends, click on the "Start Game" button. This will set up the game for commencement & either

1 or 3 bots will jump into the vacant seats. Now you're ready to play!  Good luck!

Sentinel
arienredoak
Posts: 5
Registered: ‎03-19-2013

Re: Options do not work under Pogo games like monopoly, spades, etc.

thank you much will try

Marshall
HOCK9952
Posts: 2,172
Registered: ‎04-27-2013

Re: Options do not work under Pogo games like monopoly, spades, etc.

You're very welcome!  Have fun in Spades! (or wherever you land   LOL)   Good luck!

Sentinel
arienredoak
Posts: 5
Registered: ‎03-19-2013

Re: Options do not work under Pogo games like monopoly, spades, etc.

[ Edited ]

Thank you for all the help.  I was able to finally pick options.  The problem was with google chrome. I have to figure out the settings.   I did not have a single problem using I.E. as i was able to tell it to allow popups from pogo.

 

Thanks again.

 

Case Closed

 

:smileyhappy:

Marshall
HOCK9952
Posts: 2,172
Registered: ‎04-27-2013

Re: Options do not work under Pogo games like monopoly, spades, etc.

You're very welcome!  I'm happy you were able to figure it out.

 

Please try this for Chrome:

      Tools > Settings > Advanced settings > Privacy > Content settings  > scroll down to Pop-ups

       & click on "Manage exceptions"  to whitelist :    pogo.com
                                                                                           game3.pogo.com
                                                                                           pogospike-prod.pogo.com   

To allow all pop-ups, select "Allow all sites to show pop-ups".

You might have an option of adding these exceptions in your anti-virus / firewall programs as well.

 

Browser help is available for Chrome under the tools icon .  Searching for "manage pop-ups" in the Help menu

will display this: https://support.google.com/chrome/bin/answer.py?hl=en&answer=95472