Help us improve Answer HQ! Take Survey No, Thanks
Ask. Answer. Be the Hero.
Showing results for 
Search instead for 
Do you mean 
Reply
Keeper
aaronhatton
Posts: 1
Registered: ‎08-09-2012
Accepted Solution

You Must Be Online When Logging In For The First Time

Hey,

 

I recently did a steam update and since i did it broke it and now all i get when i go to login is: 'You Must Be Online When Logging In For The First Time'

 

I am connected to the internet with no proxy, no vpn and firewall is disabled to test it.

 

I have tried the cmd winsock reset command and i have tried restarting and even re-installing and i still get the same problem.

 

Any ideas/solutions?

 

(Having just brought some more games this is really frustrating, at least steam still works)

crinrict
Posts: 47,214
Topics: 176
XP: 4,412
Solutions: 4,088
Registered: ‎07-18-2012

Re: You Must Be Online When Logging In For The First Time

[ Edited ]

There seems to be an issue with the new Origin: http://answers.ea.com/t5/Origin/CAN-NOT-LOGIN-WITH-Origin-9-0/m-p/5534/message-uid/5534#U5534

 

The same issue probably applies to Steam



Good Luck and Happy Simming
Crin



Please accept a solution if your issue is solved. XP is also appreciated
I don't work or have any association with EA
Questions belong in the forums. I don't answer questions via PM.
Help us helpers to help you

Bitte akzeptiere eine Lösung, wenn dein Problem gelöst ist und verteile XP an Beiträge, die du hilfreich findest.
Ich arbeite nicht für EA und habe sonst auch keinerlei Verbindung zu EA.
Sentinel
tianikitson
Posts: 3
Registered: ‎09-22-2012

Re: You Must Be Online When Logging In For The First Time

Check your system time and date - If they are out, it will result in a "Must Be Online" error, even if your compter is speaking to the server just fine...

 

Hope this helps :smileyhappy:

Keeper
osamadrid
Posts: 1
Registered: ‎10-08-2012

Re: You Must Be Online When Logging In For The First Time

check antivirus

Keeper
nathane913
Posts: 1
Registered: ‎01-06-2013

Re: You Must Be Online When Logging In For The First Time

Love you so much man had the same problem checked date and time and they were wrong. Set them up properly and problem solved, cheers dude :smileyhappy:

Keeper
rrm19500
Posts: 7
Registered: ‎01-04-2013

Re: You Must Be Online When Logging In For The First Time

I had this problem to, except I was logging in for the first time and I was online!

Keeper
adamsheikh365
Posts: 2
Registered: ‎01-18-2013

Re: You Must Be Online When Logging In For The First Time

how do you edit the time? well actually I know how, but how do you know where to find the right time?

Keeper
angstvormirr
Posts: 2
Registered: ‎03-01-2013

Re: You Must Be Online When Logging In For The First Time

Thankyou mate this was the issue for me, after what seemed endless searching on google it was something as simple as the date unbelievable!! :smileyhappy:

 

 

Keeper
skornoz
Posts: 1
Registered: ‎03-10-2013

Re: You Must Be Online When Logging In For The First Time

After trying loads of things (time/date, host files, uninstalling, switching off firewalls and antivirus etc etc etc..) my final call was to uninstall my antivirus (under extreme duress), ESET 5, and whamo! it worked. this can't be the final solution.. I want to put it back on again asap! EA, please fix this bug, it has been going on for sooooo long now, it's starting to get ridiculous :manfrustrated:

Sentinel
frambinni
Posts: 1
Registered: ‎03-05-2013

Re: You Must Be Online When Logging In For The First Time

Try this link, it didn't work for me, but it may work for you guys.

 

http://forum.ea.com/eaforum/posts/list/8897332.page

 

The problem was my ESET 5 software. What I had to do was:

 

  1. open ESET 5
  2. click setup (you should see this)
  3. enter advanced setup
  4. expand "web and email"
  5. expand "protocol filtering" (you should be seeing this)
  6. expand "SSL"
  7. Turn off SSL filtering

The second option probably isn't the ideal solution, but I've had no problems logging in since. I'd recommend you try the first option before the second.