Ask. Answer. Be the Hero.
Showing results for 
Search instead for 
Do you mean 
Reply
Keeper
shihuandgi
Posts: 1
Registered: ‎08-26-2013
Accepted Solution

no sound during cutscenes

hi,

 

i don't have any sound during cutscenes, and while racing sometimes the sound goes away and comes back and the cars give noises like a lawnmower.

 

i googled and googled but didnt found any answer that would make my problem dissapear, i tried updating my sound cards, all kinds of settings but nothing really helps,

 

thanks in advance!

 

Roy Salien

Keeper
wolflohuis
Posts: 2
Registered: ‎08-01-2013

Re: no sound during cutscenes

Hi,

 

I'm just having te exact same problem...

 

 

 

Hope there's a solution for it!!

Keeper
wolflohuis
Posts: 2
Registered: ‎08-01-2013

Re: no sound during cutscenes

Hey,

 

I've found a solution...

 

Right click with your mouse on the game in the Origin launcher, and click on "repair setup" or something like that, then it is gonna check the files, if something is missing (in my case) it downloads the missing files for you.

I really have no idea what went wrong during the download of the game... But after downloading a additional 700mb of files the sound is finally there.

 

 

 

Hope this works for ya, have a nice day! :smileyhappy:

 

 

Wolf.

Keeper
Freek117
Posts: 1
Registered: ‎08-18-2014

Re: no sound during cutscenes

it didn't work for me   i even reinstald it but stil no good

EA_Najat
Posts: 7,432
Topics: 414
XP: 1,525
Solutions: 633
Registered: ‎07-19-2012

Re: no sound during cutscenes

@Freek117 

 

Can you try to change the port you have your headset plugged into?

 

Also in-game try changing the surround mode to stereo

 

the_run.JPG

 

If the game audio sounds unbalanced, please ensure that any audio enhancements available to your sound card are disabled.


_____________________________________________________________

Subscribe to your questions to get notifications when someone replies

➩ Topic option ➩ Subscribe
Sentinel
daWhizzy
Posts: 3
Registered: ‎08-05-2014

Re: no sound during cutscenes

the fix for me was to set the origin software to the EN - US language in application settings and after that a game re-install

EA_Najat
Posts: 7,432
Topics: 414
XP: 1,525
Solutions: 633
Registered: ‎07-19-2012

Re: no sound during cutscenes


daWhizzy wrote:

the fix for me was to set the origin software to the EN - US language in application settings and after that a game re-install


@daWhizzy 
Good to know but it's strange;  I am not sure how the language may affect the audio but thanks for sharing the solution.

 


_____________________________________________________________

Subscribe to your questions to get notifications when someone replies

➩ Topic option ➩ Subscribe
EA_Najat
Posts: 7,432
Topics: 414
XP: 1,525
Solutions: 633
Registered: ‎07-19-2012

Re: no sound during cutscenes

@Freek117 

 

Can you tell me us the solution above helps? Thank you.


_____________________________________________________________

Subscribe to your questions to get notifications when someone replies

➩ Topic option ➩ Subscribe
Sentinel
daWhizzy
Posts: 3
Registered: ‎08-05-2014

Re: no sound during cutscenes

I don't pretend to be a developer but my guess is that it is a simple redirect error. Although many items ingame are in Dutch (in my case that is) this does not count for Audio and subtitles. If the game takes it's language from the default origin client language it might be looking for missing language files and subtitle files that don't exsist. Might be solved with a 1mb patch