Ask. Answer. Be the Hero.
Showing results for 
Search instead for 
Do you mean 
Reply
Keeper
ltmooch
Posts: 1
Registered: ‎11-03-2012

need for speed most wanted won't launch!!!

I had down loaded NFS MW through origin yesterday and played without any problems at all. This morning I was able to play again with out any problems except that I had lost connection to orgin durring play.

 

After I had quit out I noticed that I had lost connection and when I had returned to playing that evening I asked me to sync my save files. I sync'd my local files to the cloud server and proceded to launch. origin checked the save files and then after a short time I had gotten this windows message:

 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    NFS13.exe
  Application Version:    1.0.0.0
  Application Timestamp:    506ef77f
  Fault Module Name:    NFS13.exe
  Fault Module Version:    1.0.0.0
  Fault Module Timestamp:    506ef77f
  Exception Code:    c0000005
  Exception Offset:    00011bbc
  OS Version:    6.1.7601.2.1.0.256.48
  Locale ID:    1033
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

Needless to say I was not happy. After Checking my install, and re-starting origin, nothing was working. After consulting the foums, I had found that some people had luck with dissconnecting additional monitors. I have only the one monitor and I am still stuck. I have searched other forums high and low and i have found no anwser still.

 

My PC specs are:

 

Windows 7 64 bit SP1

 

AMD Phenom II X4 955 3.20Ghz

 

2X ATI radion 6850 Video cards crossfired

 

8 Gb ram at 1333 Mhz

 

ATI Catalyst control verstion 12.8.

 

Any help would be great,

 

LtMooch.

Keeper
fraserlaserr
Posts: 3
Registered: ‎11-19-2012

Yeah this is ridiculous i've now had both this glitch and...

Yeah this is ridiculous i've now had both this glitch and the infinate loading screen one, EA im just about done......

Sentinel
colshycats
Posts: 4
Registered: ‎10-21-2012

Re: Yeah this is ridiculous i've now had both this glitch and...

i have a little work around to get you started at least go to origin (top left) click origin click go offline then start the game you should be able to play single player,

 

right getting online this 1 is a bit hit & miss to be honest & works best if you have 2 screens when ingame go to autolog recomends now try to get the game to go into windowed mode try alt & enter or alt & tab, with the game windowed try to click go online ingame & go online in origin at the same time or try origin first the quickly connect ingame works for me sometimes 

 

two times i have managed to go straight online & play no probs through origin but 98% of the time i get the same as you

 

win 7 ultimate 64bit 

i5 750 running at 3.7Ghz

12 gig 1600Mhz ram 

ATI radeon 6870

120gig corsair force 3 SSD 

& 2 x 1 TB HDD's