Help us improve Answers HQ! Take Survey No, Thanks

Mass Effect 3 - Anti aliasing - 'Shimmering' (Nvidia)

by Spirit-Warden
Reply

Original Post

Accepted Solution

Mass Effect 3 - Anti aliasing - 'Shimmering' (Nvidia)

★★★★ Novice

When trying to use Anti Aliasing with the Nvidia control panel or NvidiaInspector I get this weird shimmering when Shepard stand near those blue security checkpoints.

 

http://i.imgur.com/iJoeD.jpg

 

Pay attention to Sheps head and his left shoulder. (It is more noticeable in-game)

 

Now, it only seems to happen when I set 'Antialiasing - Mode' to 'Override any application setting'. If set to off I do not get this, also using the games own antialiasing (FXAA I believe) on top of the forced antialiasing it also goes away but the game looks blurrier. Is there a way to keep Antialiasing on without this shimmering?

 

I've tired setting Override to Enchance and using the Inspector to 'treat enchance as override' etc.

 

Thank you.

 

Asus GTX 560TI - 310.33 drivers

Intel i5 650 3.20Ghz

1 Terabyte HDD with 520GB remaining

6GB RAM

 

Message 1 of 2 (977 Views)

Re: Mass Effect 3 - Anti aliasing - 'Shimmering' (Nvidia)

[ Edited ]
★★★★ Novice

The way the driver forces the AA in UE3 games that do not have in game support is pretty much a hack. That's one visual artifact caused by it. You just have to live with it, MSAA in UE3 games is far from perfect. You do not get this if you switch to SGSSAA.

Message 2 of 2 (952 Views)

Accepted Solution

★★★★ Novice

The way the driver forces the AA in UE3 games that do not have in game support is pretty much a hack. That's one visual artifact caused by it. You just have to live with it, MSAA in UE3 games is far from perfect. You do not get this if you switch to SGSSAA.


Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help

AHQ Origin Game Giveaway

We’re giving away games on Origin to helpful AHQ community members!

Find out more